problems with mac os x lion 10.7.5

Good evening everybody,

My problen is that I want to run an example from tutorial on web of OBSPY, exactly tutorial about obspy.iris (http://docs.obspy.org/packages/obspy.iris.html), and whe I run it on linux i dont have any problem but when I run it on my MAC OS X, I get this error:

Hello Juan,

I cannot reproduce the error but you are also running an outdated ObsPy version. Please update to the latest one. If the problem persists please write again.

Please uninstall ALL old ObsPy modules before installing the latest version - that is only necessary for a jump from 0.7.x to 0.8.x. Further updates should be easier.

You can use pip to uninstall or do the following two things:
  * Remove everything with obspy in /Library/Python/2.7/site-packages/
  * In the same folder in all *.pth files: Remove every mention of obspy

Then you should be ready to install the latest ObsPy version.

Cheers!

Lion